Android telefonlarda endişe veren tehlike

Android telefonlarda endişe veren tehlike

Qualcomm yazılımındaki bir açık, Android’li cihazların bilgi hırsızlarına senelerdir açık olduğunu gösteriyor. Özellikle telefonlarında Android 4.3 Jellybean ve altı sürüm işletim sistemi yüklü olanların başı fazlasıyla dertte!

Güvenlik firmayı Fireye'ın Android'de keşfettiği, şu an itibariyle "kapatılmış" olan bir güvenlik açığının cihazın kontrolünün ele geçmesine neden olabildiği ortaya çıktı.

Açık, arama ve SMS geçmişinin Android 4,3 Jellybean ve önceki sürümleri kullanan telefonlardan toplanabilmesine izin veriyor. Android 4,4 KitKat'ı ve sonrasını kullanan cihazlar, Android'deki güvenlik geliştirmeleri sayesinde açıktan kısmen korunuyorlar.

Bununla birlikte saldırı yoluyla çeşitli sistem özelliklerini değiştirmek mümkün olabiliyor. Buradan yola geçerek cihazın diğer işlevleri de kontrol altına alınabiliyor.

Qualcomm, FireEye tarafından uyarılmasının ardından netd daemon'daki açığı Ocak 2016’da kapatmış bulunuyor. Ancak Fireye, açık bugüne kadar gözden kaçmış olduğundan son 5 senede milyonlarca cihazın etkilenmiş olabileceğini söylüyor. Dahası yamanın piyasadaki tüm cihazlara ulaştırılması imkânsıza yakın bir iş olarak değerlendiriliyor. Hatta Android 5,0 Lollipop'tan önceki sürümleri kullanan cihazların yamayı almadığını ve almayacağını varsaymak mümkün.

HABERE OY VER:
Görüntülenme : 204 Yayınlanma Tarihi: 10/05/2016 09:58:23

Haber Yorumları (0)

500

    Acunn.com'u Facebook'ta takip et.

    Acunn.com'un eğlenceli dünyasını yakından takip etmek için Facebook sayfamızı beğenin

    ×
    Son gelişmelerden anlık haberdar olabilirsiniz.

    Acunn.com Bildirim ile, web sitesine girmeden de haberleri takip edebilirsiniz.